Skip to main content

Installation Prerequisites

To install and operate ActiveMember360 you will require:

  • An ActiveCampaign account. ActiveMember360 operates with all ActiveCampaign plans.
  • A self-hosted WordPress installation (it cannot be a WordPress site hosted on WordPress.com)

Furthermore your server and WordPress install will need to meet the following requirements:

  • WordPress 5.8 or later
  • PHP 7.4 or later
  • MySQL version 5.6 or greater OR MariaDB version 10.1 or greater
  • The Apache_mod_rewrite is required for so-called "clean URI's" or "pretty permalinks"

You should also check WordPress requirements.